Back to overview
Resolved

Datacenter ISP Outage

Aug 31, 2026 at 4:28pm UTC
Affected services
Ambit Southeast 01
Ambit Southeast 02

Resolved
Aug 31, 2026 at 4:28pm UTC

Between 11:45 AM CT on August 31 and 2:45 PM CT on September 1, customers may have experienced intermittent outages, call quality issues and service degradation. This was caused by an outage at our upstream internet provider serving the datacenter where our carrier equipment is hosted — our equipment itself was not affected, but the loss of upstream connectivity impacted the traffic passing through it. Ambit maintains geographically disparate equipment that due to the increased load also experienced intermittent service degradation.

We worked closely with the provider throughout the event to monitor the situation and confirm restoration. As of 2:45 PM CT on September 1, connectivity has been fully restored and service is operating normally. We're continuing to monitor to confirm stability.

We understand any disruption to your service is frustrating, and we appreciate your patience while this was outside our direct control. If you continued to experience issues after this time, please reach out to our support team.